opsi supportmatrix opsi version 4.0.7

uib gmbh


Inhaltsverzeichnis

1. opsi Support Matrix
1.1. Unterstützte Distributionen für Server
1.2. Unterstützt als opsi-client: Windows :
1.3. Unterstützt als opsi-client: Linux :
1.4. Netboot-Produkte mit uefi Unterstützung:

1. opsi Support Matrix

Im folgenden finden Sie Übersichten auf welchen Plattformen opsi als Server bzw. als Client läuft.

1.1. Unterstützte Distributionen für Server

Stand: 17.07.2017

Distribution

Opsi 4.0.7

Anmerkung

Debian 9 Stretch

develop.png

Debian 8 Jessie

supported.png

Debian 7 Wheezy

supported.png

Ubuntu 16.04 LTS Xenial Xerus

supported.png

Ubuntu 14.04 LTS Trusty Tahir

supported.png

Ubuntu 12.04 LTS Precise Pangolin

supported.png

RHEL 7

supported.png

RHEL 6

supported.png

CentOS 7

supported.png

CentOS 6

supported.png

SLES 12SP2

supported.png

SLES 12SP1

supported.png

SLES 12

supported.png

SLES 11SP4

supported.png

SLES 11SP3

discontinued.png

openSuse Leap42.1

supported.png

openSuse Leap42.2

supported.png

openSuse 13.2

discontinued.png

UCS 4.2

develop.png

nicht auf Role Member

UCS 4.1

supported.png

UCS 4.0

supported.png

nicht auf Role Member

UCS 3.3

unsupported.png

UCS 3.2

supported.png

nicht auf Role Member

supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt

1.2. Unterstützt als opsi-client: Windows :

(Stand 10.3.2017)

Distribution

Opsi 4.0.7

Anmerkung

Windows 10

supported.png

Windows 2016

supported.png

Windows 2012 R2

supported.png

Windows 8.1

supported.png

Windows 2012

supported.png

Windows 8

discontinued.png

Windows 2008 R2

supported.png

Windows 7

supported.png

Windows 2008

discontinued.png

Windows Vista

discontinued.png

Windows 2003

supported.png

Windows XP

supported.png

Windows 2000

discontinued.png

supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt

1.3. Unterstützt als opsi-client: Linux :

(Stand 28.4.2017)

Tabelle 1. Unterstützte Linux-OS als Client in opsi 4.0.7

Distribution

OS-Installation

netbootprodukte

client-agent

opsiclientd

Debian 8 jessie

supported.png

debian, debian8

supported.png

supported.png

Debian 7 wheezy

supported.png

debian, debian7

supported.png

supported.png

Debian 6 squeeze

discontinued.png

Ubuntu Xenial 16.04 LTS

supported.png

ubuntu, ubuntu16-04

supported.png

supported.png

Ubuntu Wily 15.10

discontinued.png

ubuntu,ubunt15-10

discontinued.png

unsupported.png

Ubuntu Vivid 15.04

discontinued.png

ubuntu, ubunt15-04

discontinued.png

unsupported.png

Ubuntu Utopic 14.10

discontinued.png

ubuntu

discontinued.png

unsupported.png

Ubuntu Trusty 14.04 LTS

supported.png

ubuntu, ubunt14-04

supported.png

supported.png

Ubuntu Precise 12.04 LTS

supported.png

ubuntu

supported.png

supported.png

Ubuntu Lucid 10.04 LTS

discontinued.png

RHEL 7

supported.png

rhel70

supported.png

develop.png

RHEL 6

discontinued.png

CentOS 7

supported.png

centos70

supported.png

develop.png

CentOS 6

discontinued.png

SLES 12.2

supported.png

sles12sp2

supported.png

develop.png

SLES 12.1

supported.png

sles12sp1

supported.png

supported.png

SLES 12

supported.png

sles12

supported.png

supported.png

SLES 11SP4

supported.png

sles11sp4

supported.png

develop.png

SLES 11SP3

discontinued.png

sles11sp3

supported.png

unsupported.png

openSuse Leap 42.2

supported.png

opensusel42-2

supported.png

develop.png

openSuse Leap 42.1

supported.png

opensusel42-1

supported.png

supported.png

openSuse 13.2

supported.png

opensuse13-2

supported.png

supported.png

openSuse 13.1 RC2

discontinued.png

openSUSE 12.3

discontinued.png

openSuse Tumbleweed

unsupported.png

unsupported.png

unsupported.png

UCS 4.2

develop.png

ucs42

develop.png

develop.png

UCS 4.1

supported.png

ucs41

supported.png

supported.png

UCS 4.0

develop.png

supported.png

supported.png

UCS 3.2

unsupported.png

unsupported.png

unsupported.png

UCS 3.0

unsupported.png

unsupported.png

unsupported.png


supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt

Tabelle 2. Linux Netboot-Produkte nach Installer-Typ in opsi 4.0.7

Netbootproduct

Installer

Status

Anmerkung

debian

opsi

supported.png

squeeze - jessie

debian8

distribution

supported.png

debian7

distribution

supported.png

ubuntu

opsi

supported.png

precise - xenial

ubuntu16-04

distribution

supported.png

ubuntu15-10

distribution

discontinued.png

ubuntu15-04

distribution

discontinued.png

ubuntu14-04

distribution

supported.png

centos70

distribution

supported.png

redhat70

distribution

supported.png

sles12sp2

distribution

supported.png

sles12sp1

distribution

supported.png

sles12

distribution

supported.png

sles11sp4

distribution

supported.png

sles11sp3

opsi

discontinued.png

opensusel42-2

distribution

supported.png

opensusel42-1

distribution

supported.png

opensuse13-2

distribution

supported.png

opensuse13-1

opsi

discontinued.png

ucs42

distribution

develop.png

ucs41

distribution

supported.png


1.4. Netboot-Produkte mit uefi Unterstützung:

(Stand 28.4.2017)

Tabelle 3. opsi-clonezilla

Netbootproduct

Opsi 4.0.7

Remark

opsi-clonezilla

supported.png


Tabelle 4. Standard Windows

Netbootprodukt

Opsi 4.0.7

Anmerkung

Server 2016

supported.png

win10 64 Bit

supported.png

win10 32 Bit

develop.png

Server 2012 R12

supported.png

win8.1 64 Bit

supported.png

win8.1 32 Bit

unsupported.png

Server 2012

supported.png

win7 64 Bit

supported.png

win7 32 Bit

unsupported.png

Server 2008 R2

supported.png

winvista 32 Bit

unsupported.png

winvista 64 Bit

discontinued.png

Server 2008 64 Bit

discontinued.png

winxp

unsupported.png


supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt

Tabelle 5. Linux

Netbootprodukt

Opsi 4.0.7

Anmerkung

ubuntu

supported.png

debian

supported.png

ubuntu16-04

supported.png

ab ubuntu16-04_4.0.7.2-1

ubuntu14-04

develop.png

debian9

supported.png

debian9_4.0.7.2-1

debian8

supported.png

ab debian8_4.0.7.2-1

debian7

develop.png

centos70

develop.png

centos65

discontinued.png

redhat70

develop.png

opensusel42-2

supported.png

ab opensusel42-2_4.0.7.2-2

opensusel42-1

supported.png

ab opensusel42-1_4.0.7.2-2

opensuse13-2

develop.png

opensuse13-1

discontinued.png

sles12sp1

develop.png

sles12

develop.png

sles11sp4

develop.png

sles11sp3

discontinued.png


supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt

Für die auf dem Distributions-Installer basierenden Netboot-Produkte gibt es momentan keine Unterstützung für UEFI. Dies ist in Arbeit.

Tabelle 6. opsi-local-image

Netbootprodukt

Opsi 4.0.7

Anmerkung

opsi-local-image-prepare

supported.png

opsi-local-image-backup

supported.png

opsi-local-image-restore

supported.png

opsi-local-image-capture

supported.png

opsi-local-image-win*

supported.png

opsi-local-image-ubuntu

supported.png

opsi-local-image-opensuse13-2

develop.png


supported.png: Unterstützt unsupported.png: Nicht unterstützt develop.png: In Entwicklung discontinued.png: Abgekündigt